IVF

Chasing Dreams

CBT Nuggets zakáže TLS 1.0

co tato změna znamená?

CBT Nuggets deaktivoval šifrovací protokol TLS 1.0. K udržení nejvyšších bezpečnostních standardů a podpoře bezpečnosti dat žáků jsou nezbytné občasné aktualizace a vylepšení zabezpečení. CBT Nuggets neustále pracuje na udržení souladu s osvědčenými postupy a aktualizovanými požadavky na dodržování předpisů Rady pro bezpečnostní standardy PCI. Proto CBT Nuggets zakázal použití TLS 1.0 pro připojení k CBT Nuggets.

jsem připraven nyní používat CBT nugety?

jakékoli příchozí připojení k CBT Nuggets musí používat šifrovací protokol TLS 1.1 nebo TLS 1.2. Přístup k CBT Nuggets vyžaduje šifrování pro váš internetový prohlížeč. Měli byste mít přístup k CBT Nuggets ve Vašem prohlížeči, pokud nepoužíváte nepodporovaný prohlížeč, nebo pokud jste zakázali Podporované protokoly v prohlížeči. Tato stránka slouží jako test kompatibility. Měli byste mít přístup k CBT Nuggets ve Vašem prohlížeči, pokud nepoužíváte nepodporovaný prohlížeč, nebo pokud jste zakázali Podporované protokoly v prohlížeči. Protože váš prohlížeč selhal v testu kompatibility, přečtěte si níže uvedené pokyny pro kompatibilitu, abyste se ujistili, že můžete pokračovat v tréninku s CBT Nuggets bez dalšího přerušení.

jakékoli příchozí připojení k CBT Nuggets musí používat šifrovací protokol TLS 1.1 nebo TLS 1.2. Přístup k CBT Nuggets vyžaduje šifrování pro váš internetový prohlížeč. Tato stránka slouží jako test kompatibility. Protože váš prohlížeč prošel testem kompatibility, není od vás vyžadována žádná další akce. Takže se můžete vrátit k tréninku!

prohlížeč TLS 1.1 nebo vyšší poznámky o kompatibilitě
Microsoft Internet Explorer (IE) Podrobné informace a pokyny naleznete v článku povolení TLS 1.1 a TLS 1.2 V aplikaci Internet Explorer.
Desktop a mobilní IE verze 11 kompatibilní ve výchozím nastavení.
Desktop IE verze 10 schopný při spuštění v systému Windows 7 nebo novější, ale ne ve výchozím nastavení. Zkontrolujte povolení TLS 1.1 a TLS 1.2 V článku Internet Explorer a povolte šifrování TLS 1.1 nebo vyšší. Windows Vista a starší operační systémy, jako je Windows XP, nejsou kompatibilní s šifrováním TLS 1.1 nebo vyšším.
Desktop IE verze 9 není podporován CBT Nuggets.
Desktop IE verze 8 není podporován CBT Nuggets.
Desktop IE verze 7 a nižší není kompatibilní s šifrováním TLS 1.1 nebo vyšším.
mobilní IE verze 10 a nižší není kompatibilní s šifrováním TLS 1.1 nebo vyšším.
Microsoft Edge ve výchozím nastavení kompatibilní.
Mozilla Firefox kompatibilní s nejnovější stabilní verzí bez ohledu na operační systém.
Firefox 27 a vyšší je ve výchozím nastavení kompatibilní.
Firefox 23 až 26 schopný, ale ne ve výchozím nastavení.
Firefox 22 a nižší není kompatibilní s šifrováním TLS 1.1 nebo vyšším.
Google Chrome kompatibilní s nejnovější stabilní verzí bez ohledu na operační systém.
Google Chrome 38 a vyšší ve výchozím nastavení kompatibilní.
Google Chrome 22 až 37 schopný při spuštění v systému Windows XP SP3, Vista nebo novější (desktop), OS X 10.6 (Snow Leopard) nebo novější (desktop) nebo Android 2.3 (Gingerbread) nebo novější (mobilní).
Google Chrome 21 a nižší není kompatibilní s šifrováním TLS 1.1 nebo vyšším.
Google Android OS prohlížeč
Android 5.0 (lízátko) a vyšší ve výchozím nastavení kompatibilní.
Android 4.4 (KitKat)na 4.4.4 schopný, ale ne ve výchozím nastavení.
Android 4.3 (Jelly Bean) a nižší není kompatibilní s šifrováním TLS 1.1 nebo vyšším.
Apple Safari
Desktop Safari verze 7 a vyšší pro OS X 10.9 (Mavericks) a vyšší kompatibilní ve výchozím nastavení.
mobilní Safari verze 5 a vyšší pro iOS 5 a vyšší ve výchozím nastavení kompatibilní.
mobilní Safari verze 5 a vyšší pro iOS 5 a vyšší ve výchozím nastavení kompatibilní.
mobilní Safari pro iOS 4 a nižší není kompatibilní s šifrováním TLS 1.1 nebo vyšším.

Napsat komentář

Vaše e-mailová adresa nebude zveřejněna.