IVF

Chasing Dreams

Nuggets CBT deshabilita TLS 1.0

¿Qué significa este cambio?

CBT Nuggets ha deshabilitado el protocolo de cifrado TLS 1.0. Para mantener los más altos estándares de seguridad y promover la seguridad de los datos de los alumnos, se necesitan actualizaciones y mejoras de seguridad ocasionales. CBT Nuggets trabaja constantemente para mantener la alineación con las mejores prácticas y los requisitos de cumplimiento actualizados del Consejo de Estándares de Seguridad de PCI. Por lo tanto, CBT Nuggets ha deshabilitado el uso de TLS 1.0 para conexiones a CBT Nuggets.

¿Estoy listo para usar pepitas de CBT ahora?

Cualquier conexión entrante a Nuggets CBT debe usar el protocolo de cifrado TLS 1.1 o TLS 1.2. El acceso a CBT Nuggets requiere cifrado para su navegador de Internet. Debería poder acceder a los nuggets de CBT en su navegador, a menos que esté utilizando un navegador no compatible o que haya desactivado los protocolos compatibles en el navegador. Esta página sirve como prueba de compatibilidad. Debería poder acceder a los nuggets de CBT en su navegador, a menos que esté utilizando un navegador no compatible o que haya desactivado los protocolos compatibles en el navegador. Dado que su navegador falló la prueba de compatibilidad, consulte las pautas de compatibilidad a continuación para asegurarse de que puede continuar entrenando con CBT Nuggets sin más interrupciones.

Cualquier conexión entrante a Nuggets CBT debe usar el protocolo de cifrado TLS 1.1 o TLS 1.2. El acceso a CBT Nuggets requiere cifrado para su navegador de Internet. Esta página sirve como prueba de compatibilidad. Dado que su navegador ha superado la prueba de compatibilidad, no es necesario que realice ninguna otra acción. ¡Así que puedes volver a entrenar!

Navegador TLS 1.1 o Superior Notas de Compatibilidad
Microsoft Internet Explorer (IE) Consulte el artículo Habilitación de TLS 1.1 y TLS 1.2 en Internet Explorer para obtener información e instrucciones detalladas.
IE para escritorio y móvil versión 11 Compatible de forma predeterminada.
Compatible con IE de escritorio versión 10 cuando se ejecuta en Windows 7 o posterior, pero no de forma predeterminada. Revise el artículo Habilitar TLS 1.1 y TLS 1.2 en Internet Explorer para habilitar el cifrado TLS 1.1 o superior. Windows Vista y los sistemas operativos anteriores, como Windows XP, no son compatibles con el cifrado TLS 1.1 o superior.
IE de escritorio versión 9 No compatible con CBT Nuggets.
IE de escritorio versión 8 No compatible con CBT Nuggets.
IE de escritorio versiones 7 y inferiores No es compatible con cifrado TLS 1.1 o superior.
Las versiones de IE móvil 10 y inferiores No son compatibles con el cifrado TLS 1.1 o superior.
Microsoft Edge Compatible de forma predeterminada.
Mozilla Firefox Compatible con la versión estable más reciente, independientemente del sistema operativo.
Firefox 27 y superior Compatible de forma predeterminada.
Compatible con Firefox 23 a 26 , pero no de forma predeterminada.
Firefox 22 y versiones anteriores No es compatible con cifrado TLS 1.1 o superior.
Google Chrome Compatible con la versión estable más reciente, independientemente del sistema operativo.
Google Chrome 38 y superior Compatible de forma predeterminada.
Compatible con Google Chrome 22 a 37 cuando se ejecuta en Windows XP SP3, Vista o posterior (escritorio), OS X 10.6 (Snow Leopard) o posterior (escritorio), o Android 2.3 (Pan de jengibre) o posterior (móvil).
Google Chrome 21 y versiones anteriores No es compatible con el cifrado TLS 1.1 o superior.
Google Android OS Navegador
Android 5.0 (Lollipop) y superior Compatible por defecto.
Compatible con Android 4.4 (KitKat) a 4.4.4 , pero no de forma predeterminada.
Android 4.3 (Jelly Bean) y versiones inferiores a No es compatible con el cifrado TLS 1.1 o superior.
Safari de Manzana
Safari de escritorio versiones 7 y superiores para OS X 10.9 (Mavericks) y superiores Compatible de forma predeterminada.
Safari móvil versiones 5 y posteriores para iOS 5 y posteriores Compatible de forma predeterminada.
Safari móvil versiones 5 y posteriores para iOS 5 y posteriores Compatible de forma predeterminada.
Safari móvil para iOS 4 y versiones inferiores No es compatible con cifrado TLS 1.1 o superior.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.