IVF

Chasing Dreams

Nuggets CBT désactive TLS 1.0

Que signifie ce changement?

CBT Nuggets a désactivé le protocole de cryptage TLS 1.0. Pour maintenir les normes de sécurité les plus élevées et promouvoir la sécurité des données des apprenants, des mises à jour et des améliorations de sécurité occasionnelles sont nécessaires. CBT Nuggets travaille constamment à maintenir l’alignement sur les meilleures pratiques et les exigences de conformité mises à jour du Conseil des normes de sécurité PCI. Par conséquent, CBT Nuggets a désactivé l’utilisation de TLS 1.0 pour les connexions aux Nuggets CBT.

Suis-je prêt à utiliser des pépites CBT maintenant?

Toute connexion entrante à des Nuggets CBT doit utiliser le protocole de cryptage TLS 1.1 ou TLS 1.2. L’accès aux pépites CBT nécessite un cryptage pour votre navigateur Internet. Vous devriez pouvoir accéder aux pépites CBT dans votre navigateur, sauf si vous utilisez un navigateur non pris en charge ou si vous avez désactivé les protocoles pris en charge dans le navigateur. Cette page sert de test de compatibilité. Vous devriez pouvoir accéder aux pépites CBT dans votre navigateur, sauf si vous utilisez un navigateur non pris en charge ou si vous avez désactivé les protocoles pris en charge dans le navigateur. Étant donné que votre navigateur a échoué au test de compatibilité, veuillez vous référer aux directives de compatibilité ci-dessous pour vous assurer que vous pouvez continuer à vous entraîner avec CBT Nuggets sans autre interruption.

Toute connexion entrante à des Nuggets CBT doit utiliser le protocole de cryptage TLS 1.1 ou TLS 1.2. L’accès aux pépites CBT nécessite un cryptage pour votre navigateur Internet. Cette page sert de test de compatibilité. Étant donné que votre navigateur a réussi le test de compatibilité, aucune autre action n’est requise de votre part. Vous pouvez donc reprendre l’entraînement!

Navigateur TLS 1.Notes de compatibilité 1 ou Supérieures
Microsoft Internet Explorer (IE) Consultez l’article Activer TLS 1.1 et TLS 1.2 dans Internet Explorer pour obtenir des informations et des instructions détaillées.
Version IE de bureau et mobile 11 Compatible par défaut.
Bureau IE version 10 Capable lorsqu’il est exécuté sous Windows 7 ou plus récent, mais pas par défaut. Consultez l’article Activer TLS 1.1 et TLS 1.2 dans Internet Explorer pour activer le cryptage TLS 1.1 ou supérieur. Windows Vista et les systèmes d’exploitation plus anciens, tels que Windows XP, ne sont pas compatibles avec le cryptage TLS 1.1 ou supérieur.
Version IE de bureau 9 Non prise en charge par les pépites CBT.
Version IE de bureau 8 Non prise en charge par les pépites CBT.
Les versions IE de bureau 7 et inférieures à Ne sont pas compatibles avec le cryptage TLS 1.1 ou supérieur.
Les versions IE mobiles 10 et inférieures à Ne sont pas compatibles avec le cryptage TLS 1.1 ou supérieur.
Compatible Microsoft Edge par défaut.
Mozilla Firefox Compatible avec la version stable la plus récente, quel que soit le système d’exploitation.
Firefox 27 et supérieur Compatible par défaut.
Firefox 23 à 26 Compatible, mais pas par défaut.
Firefox 22 et inférieur Non compatible avec le cryptage TLS 1.1 ou supérieur.
Google Chrome Compatible avec la version stable la plus récente, quel que soit le système d’exploitation.
Google Chrome 38 et supérieur Compatible par défaut.
Compatible avec Google Chrome 22 à 37 lorsqu’il est exécuté sous Windows XP SP3, Vista ou version plus récente (bureau), OS X 10.6 (Snow Leopard) ou version plus récente (bureau), ou Android 2.3 (Pain d’Épice) ou version plus récente (mobile).
Google Chrome 21 et inférieur Non compatible avec le cryptage TLS 1.1 ou supérieur.
Navigateur du système d’exploitation Android de Google
Android 5.0 (Lollipop) et supérieur Compatible par défaut.
Android 4.4 (KitKat) à 4.4.4 Capable, mais pas par défaut.
Android 4.3 (Jelly Bean) et inférieur à Non compatible avec le cryptage TLS 1.1 ou supérieur.
Apple Safari
Desktop Safari versions 7 et supérieures pour OS X 10.9 (Mavericks) et supérieures Compatibles par défaut.
Safari Mobile versions 5 et supérieures pour iOS 5 et supérieures Compatibles par défaut.
Safari Mobile versions 5 et supérieures pour iOS 5 et supérieures Compatibles par défaut.
Safari mobile pour iOS 4 et inférieur Non compatible avec le cryptage TLS 1.1 ou supérieur.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.